Back to overview
Maintenance

Network Infrastructure changes

Apr 6, 2026 at 2:33pm UTC  –  Apr 7, 2026 at 8:15pm UTC
Affected services
Bjerkerud Social

Resolved
Apr 7, 2026 at 8:15pm UTC

Server back up.

Created
Apr 6, 2026 at 2:33pm UTC

Server will be down for network infrastructure changes.