Back to overview
Downtime
Server down due to hardware changes.
Mar 29, 2026 at 1:27pm UTC
Affected services
Bjerkerud Social
Resolved
Mar 29, 2026 at 9:57pm UTC
We have identified and resolved the issue and the server is back up.
Affected services
Created
Mar 29, 2026 at 1:27pm UTC
The server is down due to hardware changes. We are working at bringing it back up.
Affected services